SquirrelMail  
Donations
News
About
Support
Screen shots
Download
Plugins
Documentation
Sponsors
Bounties













Security Notice
Phishing campain
Version 1.4.15
Security Upgrade
Plugins - Limit Languages
Category: Miscellaneous

This plugin allows to filter translations that are enabled in SquirrelMail. It removes the need to modify functions/i18n.php, when admin wants to use only some SquirrelMail translations.

Plugin requires SquirrelMail 1.4.0 or later 1.4 version. Similar features are provided by SquirrelMail 1.5.x $available_languages option. Plugin might be used with older versions, if use of right_main_after_header hook is disabled in plugins/limit_languages/setup.php. Plugin can be used with SquirrelMail 1.5.x and later versions, if $available_languages option is set to default value.




Version 1.0
by Tomas Kuliavas on Jun 26, 2005
[ limit_languages-1.0-1.4.0.tar.gz tarball (3906 d/l) Help ]
Requires: SquirrelMail 1.4.0 or newer.

Description:
  • Initial release

Older versions

No older versions.

If you have problems with the download or decompressing...
Internet Explorer
Right-click on the file, then select "Save Target As"
Firefox, Mozilla, Netscape
Right-click on the file, then select "Save Link As"
Opera
Right-click on the file, then select "Save Link Document As"
Lynx and Links
Press "d" on the link to download the file directly.
  • Untarring problems: Your browser might have un-gzipped it for you automatically. Try just "tar xvf" instead of "tar xvfz". Also, the plugins archive isn't gzipped (it is a tarball of .tar.gz files)
  • Macintosh users: Just hold down your mouse button to get the menu instead of right-clicking.
  • If all else fails, seek our help
© 1999-2010 by The SquirrelMail Project Team